设为首页收藏本站

朵朵论坛

查看: 707|回复: 6

Please add a QT version …… 哪位遇到过这样的问题

[复制链接]

该用户从未签到

1

主题

5

帖子

120

积分

注册会员

Rank: 2

积分
120
发表于 2016-2-29 16:57:50 | 显示全部楼层 |阅读模式
新人求高手解答上午按照教程配置好了环境 用gcc -v 测试过了 如图

然后打开QT,打开项目,就提示:

就按照提示打开工具--选项--QT版本  哪位知道,遇到这样的问题怎么解决呢?删除了,手动查找添加,也依然是红色叹号,运行不了。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

该用户从未签到

1

主题

5

帖子

120

积分

注册会员

Rank: 2

积分
120
 楼主| 发表于 2016-2-29 18:27:05 | 显示全部楼层
这个问题没有朋友遇到过吗?

该用户从未签到

146

主题

331

帖子

8778

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
8778
发表于 2016-3-1 08:07:47 | 显示全部楼层
你缺了一步,第二节要装另一个qt来打开这个钱包代码

该用户从未签到

1

主题

5

帖子

120

积分

注册会员

Rank: 2

积分
120
 楼主| 发表于 2016-3-1 18:04:27 | 显示全部楼层
院长,我是一步一步按照教程上来的啊,我卸载了QT,重新装也不行。请问我缺少了哪一步呢?

该用户从未签到

146

主题

331

帖子

8778

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
8778
发表于 2016-3-1 18:50:01 | 显示全部楼层
yilin6688 发表于 2016-3-1 18:04
院长,我是一步一步按照教程上来的啊,我卸载了QT,重新装也不行。请问我缺少了哪一步呢? ...

应该是2.5.3没有装,或者是path环境出的问题。
你再按教程重新做一遍。
  • TA的每日心情
    开心
    2016-3-7 00:47
  • 签到天数: 2 天

    连续签到: 2 天

    [LV.1]初来乍到

    2

    主题

    7

    帖子

    200

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    200
    发表于 2016-3-9 09:22:59 | 显示全部楼层
    这个我也遇到过,你逢管他,用院长的蓝翔版教程不会出错的
    遇到个大问题

    该用户从未签到

    146

    主题

    331

    帖子

    8778

    积分

    管理员

    Rank: 9Rank: 9Rank: 9

    积分
    8778
    发表于 2016-3-9 10:27:13 | 显示全部楼层
    狼来了 发表于 2016-3-9 09:22
    这个我也遇到过,你逢管他,用院长的蓝翔版教程不会出错的

    学员的问题一般都是能回答就回答的。
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    Archiver|手机版|小黑屋|朵朵社区一起购物吧|朵朵    

    GMT+8, 2018-11-21 03:38 , Processed in 0.171876 second(s), 32 queries .

    Powered by Discuz! X3.2

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表